PostGIS 2.0

Nov 23, 2011 at 8:27 AM

Hello, there is the possibility that the data server support PostGIS Raster and PostGIS 2.0?

Coordinator
Nov 30, 2011 at 7:16 AM

It looks like PostGIS 2.0 is still under development. Since PostGIS Raster project is going to be merged into PostGIS 2.0, we will most likely not support that and will wait till PostGIS 2.0 gets into a release phase. There are other preferences at the moment what should be done to better support the current version of PostGIS (1.5). Thanks, Pavel

Nov 30, 2011 at 9:55 AM

Ok, thanks...