The database is not a PostGIS (spatially enabled) database

Jul 12, 2012 at 9:54 AM
Edited Jul 12, 2012 at 10:02 AM

Hello,

Firstly, I would like thank you for your great job.

I have used your program with success with PostGIS 1.5.

I can't Geomedia to PostGIS now.

I installed the latest PostgreSQL with PostGIS 2.0. My old version of PostGIS GDO won't work with PostGIS 2.0. Then I have installed your latest version and the metadata tables were created. I have realized the SRID used (3395) wasn't reconnized and I have replaced this by 4306.

But in Geomedia I have still this message :

"Unable to connect to the database.  Please verify that your warehouse-connection parameters are correct and try again."

 

When I click on more, I have this message :

"The database is not a PostGIS (spatially enabled) database"

Thanks for your help,

As I haven't used this progam for a long time it's possible that comes from anything else...

Sorry for my poor English :(

M.DIMECH

Jul 12, 2012 at 11:16 AM

[Solved] I have simply forgotten to register PostGIS GDO with the .bat ...