PostGIS version supported

Aug 7, 2013 at 10:29 AM
Hello
i'm usign geomedia 6.1.11.13 with postgres 9.2.
i have a lot of problem moving feature from a db to this postgress. This problem i didn't have wit 8.4 version so i'm asking... which is the lastest version of postgress fully supported?

thanks
Coordinator
Aug 14, 2013 at 9:21 AM
The latest tested and supported version is Postgres 9.1, Postgis 2.0. I don't believe that there would be many changes in version 9.2. Could you specify some issues you are encouneting?

Pavel